スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- --:-- ] スポンサー広告 | トラックバック(-) | コメント(-)

CFW 3.90M33-3 リリースヽ(^◇^*)/ 

snap105_20080331161521.png

DARK_ALEX氏より、最新のCFW 3.90M33-3がリリースされました。
同時に、Despertar del Cementerio universal Unbricker v5もリリースされています。

[更新点]
・M33 Driverの互換性を向上した。

[準備物]
・CFW 3.52M33-3以上のCFWを導入したPSP-1000/2000
CFW 3.90M33-3 本体

こちらの3.93M33パッチを導入していても、導入できます

詳しい導入方法は続きを読んでくださいヽ(^◇^*)/



3.80M33-5以下のPSPを使っている方は「UPDATE」フォルダに3.90アップデートデータを
「390.PBP」とリネームして置いてください。
3.90M33.M33-2の方は、以下の説明文に従って導入してください。

① CFW 3.90M33-3 本体をDL・解凍してください。
無題

② 出てきた「UPDATE」フォルダをMS0:/PSP/GAMEに入れてください。

③ XMBから起動してください。
snap104.png


起動すると、3.90 M33-3 installer.Press X to install, R to exit.と出ます。

④ 導入するなら、「×」を。しないなら「R」を押してください。
「×」を押すと、6秒後自動的にXMBに戻ります。

⑤ 本体バージョンを確認して「3.90M33-3」となっていれば導入成功です。
snap105_20080331161521.png

導入おつかれさまでしたヽ(^◇^*)/

いつかSONY VAIOを手に入れる日までヽ(^○^*)/

GET MONEY解説♪
スポンサーサイト
[ 2008/03/31 16:17 ] PSP関係 | TB(0) | CM(11)

3.90M33-3きましたね。
しかもUUv5も同時とは流石の一言です。

MHP2ndGの要求ファームが3.80ですから、これを機に上げてしまっても良いかもしれないですね。
[ 2008/03/31 20:34 ] [ 編集 ]

HTRさん>>

そうですねヽ(^◇^*)/
私は元々3.90M33を使っていましたが。

2ndGはG級ソロにうんざりしています。
[ 2008/04/01 14:26 ] [ 編集 ]

なんか本体情報が3だらけに・・・・
[ 2008/04/02 19:00 ] [ 編集 ]

ysさん>>

製作者のDAX氏のシャレのようなものですよ。
あちらでは今日が4/1(エイプリル)ですので。
[ 2008/04/02 20:37 ] [ 編集 ]

3.90にアップグレードしたら遊べないゲームが出てきたのですが・・・これはどうにかなるものでしょうか?
[ 2008/05/18 01:08 ] [ 編集 ]

↑わかりにくいですね。すみません。バージョンはちゃんと3.90-M33になってるんですが、メモステ内のゲームをロードしたまま全く始まろうとしません。初心者なのでよろしくお願いします。
[ 2008/05/18 01:57 ] [ 編集 ]

↑に同意です。
CFWの3.90にアップデートしてから、メモステ内のUMDのコピーゲームがほとんど起動できなくなってしまいました。以前のCFWを使ってる友達は起動できるのに、同じデータを使っても自分のPSPでは起動できません。
具体的に言うと、起動した後「PSP」の白い画面が出てその後暗くなって全く動かなくなってしまいます。
[ 2008/05/26 00:34 ] [ 編集 ]

↑のようになるならばCFWのバージョンを下げてみるといいのでは?
UMDのコピーゲームならば要求のバージョンを下げることもできるわけだし。
『最新≠最良』これは常識。
[ 2008/05/27 16:21 ] [ 編集 ]

CFWの3.90M33-3にアップデートしたらSFCのエミュレーターやその他のエミュレーターができなくなりました。でもUMDのコピーゲームはできます。どうすれば直りますか?お願いします。
[ 2008/05/31 19:34 ] [ 編集 ]

CFWの3.90M33-3にアップデートしたらSFCのエミュレーターやその他のエミュレーターができなくなりました。でもUMDのコピーゲームはできます。どうすればエミュレーターができるようになりますか?
[ 2008/05/31 19:36 ] [ 編集 ]

↑↑バージョンが下げられません。どうしたらいいですか?
[ 2008/09/19 21:06 ] [ 編集 ]

コメントの投稿














管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL
http://shinanoheya.blog102.fc2.com/tb.php/507-24d86532








上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。